VPC Requirements and Installation

You are here:
Estimated reading time: 1 min

Overview

A complex product with lot of options may be difficult configure if the customers don’t know how the end product will look like. The Woocommerce Visual Product Configurator gives you the ability ease your customer’s pain by configuring their perfect product visually.

 

A. Requirements

  1. WordPress (minimum version: 3.6)
  2. Woocommerce (minimum version: 2.4)

 

B. Zip Folder Contents

The zip file downloaded from Code Canyon contains:

  • The user manual (User Manual.pdf). Alternatively, we have the instructions and the whole guide you need here (it is easier to update it for your use this way.)
  • The installable plugin zip file (woocommerce-visual-products-configurator.zip)

 

C. Installation process

  1. First, extract the archive in a folder of your choice and let’s start the installation.
  2. Go to your WordPress Admin Panel and click on Plugins > Add New to access the plugins installation screen.
  3. Then click on the “Upload Plugin” link to access the plugin upload page.
  4. Click on the Choose file button and select the plugin installable zip archive named woocommerce-visual-products-configurator.zip in the folder extracted in the first step.
  5. Click on the Install Now button to run the installation.
  6. Once the plugin is successfully installed, please click on the Activate Plugin link to activate the plugin.
Was this article helpful?
Dislike 0
Views: 11